主机测评网|VPS 服务器测评推荐|高性价比主机选购指南‑主机商主机测评网|VPS 服务器测评推荐|高性价比主机选购指南‑主机商主机测评网

欢迎光临
我们一直在努力
首页 Banner

专业评测 · 精选推荐 · 值得信赖

主机商-云服务器 / VPS / 主机评测 · 优惠信息 · 一站式获取

真实评测
优惠信息
全面整理
专业团队
广告位
1200×280

预留端口避免占用ip_local_reserved_ports

业务遇到这个情况,在重启服务时,出现1986端口被占用而无法启动,非得等该端口释放后才启动成功。使用net.ipv4.ip_local_port_range参数,规划出一段端口段预留作为服务的端口,这种方法是可以解决当前问题,但是会有个问题,端口使用量减少了,当服务器需要消耗大量的端口号的话,比如反代服务器,就存在瓶颈了。最好的做法是将服务监听的端口以逗号分隔全部添加到ip_local_reserved_ports中,TCP/IP协议栈从ip_local_port_range中随机选取源端口时,会排除ip_local_reserved_ports中定义的端口,因此就不会出现端口被占用了服务无法启动。

dstat使用-主机测评网

dstat使用

1、安装方法一:yum#yum install -y dstat方法二:rpm官网下载地址:http://dag.wieers.com/rpm/packages/dstat #wget http://dag.wieers.com/rpm/packages/dstat/dstat-0.6.7-1.rh7.rf.noarch.rpm#rpm -ivh dstat-0.6.7-1.rh7.rf.noar

CentOS 6 / RHCE 6 禁用IPv6协议模块-主机测评网

CentOS 6 / RHCE 6 禁用IPv6协议模块

众所周知,IPv6是为了解决IPv4地址耗尽的问题,但是并不是每个人都在使用它,也不是所有的硬件支持它,取代IPv4是大趋所致迟早的事情,IPv4会在悠悠岁月中慢慢退出而不会一蹴而就的。在某些情况下,可能会发现禁用IPv6不仅仅会加快网络,还会有助于减少管理开销和提高安全级别。在CentOS6系统下,遇到最常见的问题就是curl: (6) Couldn‘t resolve host ‘www.ttlsa.com‘。解决办法可以参见http://www.ttlsa.com/html/3631.html不仅仅CURL会有这个问题,python的urllib2也有这个问题,报错的信息如下:urllib2.URLError:

时时流量查看工具-ifsta,nload,iftop-主机测评网

时时流量查看工具-ifsta,nload,iftop

1、ifstat是一个网络流量监测程序。能查看网卡的流出和流入的字节.概要:ifstat就像iostat/vmstat描述其它的系统状况一样,是一个统计网络接口活动状态的工具。参数:-l 监测环路网络接口(lo)。缺省情况下,ifstat监测活动的所有非环路网络接口。经使用发现,加上-l参数能监测所有的网络接口的信息,而不是只监测lo的接口信息,也就是说,加上-l参数比不加-l参数会多一个lo接口

MegaCli 监控raid状态-主机测评网

MegaCli 监控raid状态

MegaCli是一款管理维护硬件RAID软件,可以通过它来了解当前raid卡的所有信息,包括 raid卡的型号,raid的阵列类型,raid 上各磁盘状态,等等。通常,我们对硬盘当前的状态不太好确定,一般通过机房人员巡检来完成,有没有通过软件的方式来检查确定这个问题呢。MegaCli就可以做到,一般通过 MegaCli 的Media Error Count: 0 Other Error Count

tmp目录自动清除和tmpwatch命令

习惯性的将一些临时文件放在tmp目录下,让其自然删除。同时,为了保证tmp目录不爆满,系统默认情况下每日会处理一次tmp目录文件,原理就是使用了tmpwatch。在系统最小安装情况下,这个功能是没有安装的。tmpwatch工具从指定的目录中递归地搜索并删除指定的目录中一段时间未访问的文件。

tcpdump内容抓取和基于IP统计流量

一、内容抓取被抓取机器A(各种系统,各种盒子,各种电视机):IP:192.168.100.111网关:192.168.100.24 (tcpdump执行机)抓取机器B:IP:192.168.100.24B机器:<code>#echo 1 > /proc/sys/net/ipv4/ip_forward</code>#iptables -t nat -A POSTROUT

资讯
为MySQL选择合适的备份方式-主机测评网

为MySQL选择合适的备份方式

数据库的备份是极其重要的事情。如果没有备份,遇到下列情况就会抓狂:UPDATE or DELETE whitout where…table was DROPPed accidentally…INNODB was corrupt…entire datacenter loses power…从数据安全的角度来说,服务器磁盘都会做raid,MySQL本身也有主从、drbd等容灾机制,但它们都无法完全取代

主机商评测网 找服务器 更专业 更方便 更快捷!

专注IDC行业资源共享发布,给大家带来方便快捷的资源查找平台!

联系我们